Ezrinix - Client Area Downtime – Incident details

Experiencing partially degraded performance

Client Area Downtime

Resolved
Major outage
Started almost 2 years agoLasted about 3 hours

Affected

Ezrinix

Major outage from 3:05 AM to 5:45 AM

Websites & Panels

Major outage from 3:05 AM to 5:45 AM

clients.ezrinix.com

Major outage from 3:05 AM to 5:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix for the downtime and are monitoring the results. More updates will be provided if needed.

  • Update
    Update

    We have contacted our provider and are awaiting their reply on this downtime.

  • Update
    Update

    We are still looking into the cause of our client area going down, as well as now our other front-end services have gone down. We are checking with our provider to see what the issue is.

  • Investigating
    Investigating

    We are looking into the cause of our client area going down. Updates will be provided as soon as possible.