Ezrinix - P-VPS-1 & VPS Panel Outage – Incident details

Experiencing partially degraded performance

P-VPS-1 & VPS Panel Outage

Resolved
Major outage
Started almost 2 years agoLasted about 8 hours

Affected

Ezrinix

Major outage from 2:41 PM to 10:45 PM

Premium VPS

Major outage from 2:41 PM to 10:45 PM

CHI-P-VPS-1

Major outage from 2:41 PM to 10:45 PM

Websites & Panels

Major outage from 2:41 PM to 10:45 PM

control.ezrinixvm.com

Major outage from 2:41 PM to 10:45 PM

Updates
  • Resolved
    Resolved

    Our P-VPS-1 dedicated server and VPS panel is now back up.

  • Investigating
    Investigating

    Our team is currently investigating the cause of this outage and we have reached out to our provider for assistance with this outage. Once we know more we will update everyone.