Ezrinix - All Services Down – Incident details

Experiencing partially degraded performance

All Services Down

Resolved
Operational
Started over 1 year agoLasted about 12 hours

Affected

Ezrinix

Operational from 1:16 PM to 1:19 AM

Premium VPS

Operational from 1:16 PM to 1:19 AM

CHI-P-VPS-1

Operational from 1:16 PM to 1:19 AM

Budget VPS

Operational from 1:16 PM to 1:19 AM

CHI-B-VPS-1

Operational from 1:16 PM to 1:19 AM

Web Hosting

Operational from 1:16 PM to 1:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are still awaiting further word on the exact cause of this downtime. Once we know more, we will post the post-mortem inside of our discord.

  • Update
    Update

    From our provider:

    At 9:05 AM ET, our monitoring system detected outages across several endpoints in Chicago and alerted our team. Our automated system did not engage and swap routes accordingly, which caused manual intervention. As of 9:58 AM ET, we have restored connectivity. We will provide a further statement after we have concluded our investigations. We sincerely apologize for the inconvenience!

  • Monitoring
    Monitoring

    All services seem to be back online. We are still awaiting word on the exact root cause of this downtime. Once we receive word on the reason we will update everyone.

  • Update
    Update

    We are still awaiting word from our provider on the cause of this downtime. Once we receive word we will update everyone.

  • Investigating
    Investigating

    We're currently investigating this matter with our provider, please hang tight.