Ezrinix - CHI-B-VPS Down – Incident details

Experiencing partially degraded performance

CHI-B-VPS Down

Resolved
Major outage
Started over 1 year agoLasted 8 days

Affected

Ezrinix

Major outage from 12:55 AM to 2:48 AM

Budget VPS

Major outage from 12:55 AM to 2:48 AM

CHI-B-VPS-1

Major outage from 12:55 AM to 2:48 AM

Updates
  • Resolved
    Resolved

    Late notice, but CHI-B-VPS is back up and running. We have reset the node back to factory settings and have reinstalled our VPS panel. All B-VPSs have been redeployed as of now.

  • Investigating
    Investigating

    From our provider:

    Some clients are currently being affected by a PDU failure in one of the cabinets. Please note that not all servers in this cab are offline. We have temporarily moved many power cables for servers to the redundant PDU that is currently functioning via a tech on-site. We are actively working on replacing the PDU at this time and will keep you updated.