Ezrinix - CHI-P-VPS – Incident details

Experiencing partially degraded performance

CHI-P-VPS

Resolved
Major outage
Started about 1 year agoLasted about 15 hours

Affected

Ezrinix

Partial outage from 10:14 AM to 12:39 PM, Degraded performance from 12:39 PM to 10:50 PM, Major outage from 10:50 PM to 1:04 AM

Premium VPS

Partial outage from 10:14 AM to 12:39 PM, Degraded performance from 12:39 PM to 10:50 PM, Major outage from 10:50 PM to 1:04 AM

CHI-P-VPS-1

Partial outage from 10:14 AM to 12:39 PM, Degraded performance from 12:39 PM to 10:50 PM, Major outage from 10:50 PM to 1:04 AM

Updates
  • Resolved
    Resolved
    The P-VPS cluster, along with P-VPS 1, 2, and the VPS panel, is now fully operational. SLA credits will be available to affected clients upon request via ticket.
  • Update
    Update
    P-VPS-1 & the vps panel Is still reporting as down. We're still working on the solution and shall be back up soon folks.
  • Monitoring
    Monitoring
    Service(s) have been restored. P-VPS-1 is still reporting an outage however the machine is online.
  • Investigating
    Investigating
    We’re looking into it folks. Hang tight.