Ezrinix - B-VPS-1 Down – Incident details

All systems operational

B-VPS-1 Down

Resolved
Major outage
Started 5 months agoLasted about 4 hours

Affected

Ezrinix

Major outage from 1:47 PM to 6:06 PM

Budget VPS

Major outage from 1:47 PM to 6:06 PM

CHI-B-VPS-1

Major outage from 1:47 PM to 6:06 PM

Updates
  • Resolved
    Resolved

    B-VPS Node is back up and running, therefore this incident is resolved at this time. We thank everyone for their patience in this.

  • Investigating
    Investigating
    We're investigating the cause of the machine being down at this time.