Ezrinix - Path-Routed Services Packet Loss – Incident details

All systems operational

Path-Routed Services Packet Loss

Resolved
Degraded performance
Started 3 months agoLasted about 13 hours

Affected

Chicago, Illinois Data Center

Operational from 3:47 AM to 4:55 PM

Core Network Infrastructure

Operational from 3:47 AM to 4:55 PM

Internet Carriers

Operational from 3:47 AM to 4:55 PM

GTT Communications (Internet Carrier)

Operational from 3:47 AM to 4:55 PM

Lumen Technologies (Internet Carrier)

Operational from 3:47 AM to 4:55 PM

Comcast (Internet Carrier)

Operational from 3:47 AM to 4:55 PM

Updates
  • Resolved
    Resolved

    Dear Users,

    We have received an update that the path-routed service packet loss hasn't been detected since it was originally detected at 11:31 PM/11:32 PM EST. All path-routed services are operational at this time. We thank you for your patience.

    Best Regards,

    Ezrinix Management

  • Investigating
    Investigating
    Our monitoring systems have detected packet loss on Path-routed services. All Path-routed services are operational currently. We have reached out to their team to assist with the investigation. Our team is continuing to monitor and will provide updates as needed. We apologize for the inconvenience.