Ezrinix - Path-Routed Services Packet Loss – Incident details

Experiencing partially degraded performance

Path-Routed Services Packet Loss

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

Path.net (Internet Carrier)

Remote DDOS Protection

North America → Chicago, United States

North America → New York, United States

North America → Los Angeles, United States (Coresite LA2)

North America → Los Angeles, United States (Equinix LA1)

Updates
  • Resolved
    Resolved

    We’ve received word from our provider that the packet loss ended a few hours ago. With that everything is now stable and operational once again. If you’re still experiencing issues please open a ticket on our client area for further assistance. We thank everyone for their patience during this whole incident.

  • Update
    Update

    Path is about to bring up their Miami PoP, they are waiting for their ISP. This will add extra capacity which is very much needed. We are also going to be load balancing our traffic between both providers shortly.

  • Update
    Update

    We will be re-routing traffic to a more stable upstream very soon. Within the next 10 to 20 minutes you may notice a drop as we migrate live traffic onto a more reliable provider.

    Apologies once again for the issues, we are working swiftly to resolve all of this.

  • Identified
    Identified

    We have confirmed that our upstream provider is experiencing heavy packet loss and they are investigating.