Ezrinix - Path-Routed Services - Packet Loss – Incident details

Experiencing partially degraded performance

Path-Routed Services - Packet Loss

Resolved
Degraded performance
Started about 2 months agoLasted about 9 hours

Affected

Path.net (Internet Carrier)

Remote DDOS Protection

Updates
  • Resolved
    Resolved

    Our monitoring systems have not detected any packet loss in over 8 hours. If you are still having issues then please submit a ticket and someone will respond asap.

  • Investigating
    Investigating

    We are currently investigating the current packet loss in Chicago for Path-routed prefixes. All other traffic is stable and not encountering issues. We will message as soon as we have updates from Path.