Ezrinix - FES - Major Outage – Incident details

Experiencing partially degraded performance

FES - Major Outage

Resolved
Major outage
Started almost 2 years agoLasted 4 days

Affected

Ezrinix

Major outage from 2:13 PM to 4:15 AM

Websites & Panels

Major outage from 2:13 PM to 4:15 AM

clients.ezrinix.com

Major outage from 2:13 PM to 4:15 AM

ezrinix.com

Major outage from 2:13 PM to 4:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our provider has informed us that the server has intermittent DNS resolution problems and that they are trying to determine the cause of this issue.

  • Update
    Update

    Our provider is still investigating the cause of this major outage with our affected services.

  • Investigating
    Investigating

    We're investigating increased error rates and connectivity drops for the affected services.