Ezrinix - FES - Majour Outage – Incident details

Experiencing partially degraded performance

FES - Majour Outage

Resolved
Major outage
Started over 1 year agoLasted 5 days

Affected

Ezrinix

Major outage from 12:03 AM to 11:43 PM

Websites & Panels

Major outage from 12:03 AM to 11:43 PM

clients.ezrinix.com

Major outage from 12:03 AM to 11:43 PM

ezrinix.com

Major outage from 12:03 AM to 11:43 PM

Updates
  • Resolved
    Resolved

    We've been monitoring over the last few days and can safely say everything is now stable once more. Thanks for your patience.

  • Monitoring
    Monitoring

    Everything seems to be appear online & stable at this time, but we're still going to monitor & investigate.

  • Investigating
    Investigating

    We're currently investigating why our FES (Frontend Services) are currently offline at this moment in time. We've contacted our provider that is responsible and awaiting response.