Ezrinix - Frontend Services - Emergency Migration – Incident details

Experiencing partially degraded performance

Frontend Services - Emergency Migration

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

Ezrinix

Degraded performance from 3:42 PM to 6:05 PM

Websites & Panels

Degraded performance from 3:42 PM to 6:05 PM

clients.ezrinix.com

Degraded performance from 3:42 PM to 6:05 PM

ezrinix.com

Degraded performance from 3:42 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    We have successfully migrated over to a new web hosting provider. Everything is back up and running. We thank you for your patience and apologize for any inconvenience that might've been caused.

  • Identified
    Identified

    Due to our redundant provider, Dedipath, abruptly shutting down and leaving many providers, including us, homeless, we've been forced to migrate everything in an attempt to maintain stability.