Ezrinix - Client Area Outage – Incident details

Experiencing partially degraded performance

Client Area Outage

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Ezrinix

Partial outage from 2:03 AM to 4:12 AM

Websites & Panels

Partial outage from 2:03 AM to 4:12 AM

clients.ezrinix.com

Partial outage from 2:03 AM to 4:12 AM

Updates
  • Resolved
    Resolved

    We have resolved the issues, and the client area is back up and operational. Thanks for your patience.

  • Investigating
    Investigating

    We are looking in the reason our client area is not functioning correctly, please bare with us while we investigate this.