Ezrinix - B-VPS Node Outage – Incident details

Experiencing partially degraded performance

B-VPS Node Outage

Resolved
Major outage
Started over 1 year agoLasted 2 days

Affected

Ezrinix

Major outage from 4:14 AM to 10:53 PM

Budget VPS

Major outage from 4:14 AM to 10:53 PM

CHI-B-VPS-1

Major outage from 4:14 AM to 10:53 PM

Updates
  • Resolved
    Resolved

    Our team has been monitoring the fix that was implemented and it looks like the issue has stayed fixed. This issue is now resolved. Thanks for your patience.

  • Monitoring
    Monitoring

    We have found the root cause of this issue and have implemented a fix and are currently monitoring this node for any other issues.

  • Investigating
    Investigating

    We are currently investigating the cause of a network issue causing this node to be down. Please bear with us while we investigate this issue further.