Ezrinix - Global - Path-Routed Services - Packet Loss – Incident details

Experiencing partially degraded performance

Global - Path-Routed Services - Packet Loss

Identified
Degraded performance
Started 19 days ago

Affected

Path.net (Internet Carrier)

Remote DDOS Protection

North America → Chicago, United States

North America → New York, United States

North America → Los Angeles, United States (Coresite LA2)

North America → Los Angeles, United States (Equinix LA1)

Updates
  • Update
    Update

    Path has notified us that one of their upstreams, GTT, is performing emergency maintenance to hopefully correct the issues previously mentioned in this incident post. This maintenance will begin at 6:00 UTC today and is expected to end at 7:00 UTC. Please note that there may be a blip in connectivity for Path-routed services that traverse the PoPs undergoing maintenance.

  • Update
    Update

    Path has notified us that one of their upstreams, GTT, is performing emergency maintenance to hopefully correct the issues previously mentioned in this incident post. This maintenance will begin at 6:00 UTC today and is expected to end at 7:00 UTC. Please note that there may be a blip in connectivity for Path-routed services that traverse the PoPs undergoing maintenance.

  • Identified
    Identified

    We are aware of issues currently with Path-routed services worldwide. We are currently in communication with them as this is outside of our control. Please note that no protection offering is perfect when not controlled by us: Path and Neoprotect both encountered similar issues today.