Ezrinix - Experiencing partial outage Path-Routed Services Outage – Incident details

All systems operational

Experiencing partial outage Path-Routed Services Outage

Resolved
Operational
Started 9 months agoLasted about 11 hours

Affected

Chicago, Illinois Data Center

Major outage from 1:05 AM to 12:22 PM

Core Network Infrastructure

Major outage from 1:05 AM to 12:22 PM

Ezrinix

Major outage from 1:05 AM to 12:22 PM

Dedicated Servers

Major outage from 1:05 AM to 12:22 PM

Colocation

Major outage from 1:05 AM to 12:22 PM

Premium VPS

Major outage from 1:05 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    Everything has been back up and running for a while. Thanks for your patience while we worked to get everything back up.

  • Update
    Update

    We are still working to resolve these issues. Please bear with us while we work to get this resolved. We will update everyone when we know more.

  • Investigating
    Investigating

    We are currently investigating this incident regarding Path-routed services. We are currently investigating and will provide updates ASAP.