Ezrinix - CHI-B-VPS Down – Incident details

All systems operational

CHI-B-VPS Down

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Ezrinix

Major outage from 5:09 AM to 6:38 AM

Budget VPS

Major outage from 5:09 AM to 6:38 AM

CHI-B-VPS-1

Major outage from 5:09 AM to 6:38 AM

Updates
  • Resolved
    Resolved
    This all happened due to an accidental clipboard paste from one of the staff on this node. Said staff member was implementing some firewall rules on another location and must've pasted the clipboard contents accidentally (foreshadowing). Lesson learned!
  • Update
    Update
    Have received response from the provider involved and it appears that the machine is online, however is not communicating with the interwebs.
  • Update
    Update

    We are still awaiting a response from our provider on a possible cause and a fix for this downtime. Please bear with us while we find the root cause of this downtime.

  • Investigating
    Investigating

    We are looking into the cause of our B-VPS-1 node going down, We've contacted our provider and are awaiting a response from them. Once we know more an update will be posted ASAP.