Ezrinix - Path-Routed Services Packet Loss – Incident details

All systems operational

Path-Routed Services Packet Loss

Resolved
Degraded performance
Started 2 months agoLasted about 7 hours

Affected

Path.net (Internet Carrier)

North America → Chicago, United States

Ezrinix

Degraded performance from 9:57 PM to 4:51 AM

Dedicated Servers

Degraded performance from 9:57 PM to 4:51 AM

Colocation

Degraded performance from 9:57 PM to 4:51 AM

Premium VPS

Degraded performance from 9:57 PM to 4:51 AM

Updates
  • Resolved
    Resolved

    Dear users,

    We received an update from our provider at about 10:52 PM ET that all path-routed service packet loss hasn't been detected for the past few hours since it was originally reported at 5:54 PM ET. All path-routed services are operational at this time. We thank you for your patience.

    Best Regards,

    Ezrinix Management

  • Investigating
    Investigating
    Our monitoring systems have detected packet loss on Path-routed services. All Path-routed services are operational currently. We have reached out to their team to assist with the investigation. Our team is continuing to monitor and will provide updates as needed. We apologize for the inconvenience.