Ezrinix - Client Area Outage – Incident details

All systems operational

Client Area Outage

Resolved
Major outage
Started 2 months agoLasted about 6 hours

Affected

Ezrinix

Major outage from 9:59 AM to 4:02 PM

Websites & Panels

Major outage from 9:59 AM to 4:02 PM

clients.ezrinix.com

Major outage from 9:59 AM to 4:02 PM

Updates
  • Resolved
    Resolved

    Our team has been monitoring the outcome of the reboot that was performed earlier this morning, and everything is now stable. This incident is now resolved.

  • Monitoring
    Monitoring

    A full reboot was performed to our providers web server, we will be monitoring the outcome of this reboot, and in a few hours we will mark this incident as resolved if everything is working properly. We thank you for your patience.

  • Identified
    Identified

    We have identified the root cause of this incident, our providers website panel (cPanel) tried to update itself and it didn’t like it very much so it died. They have performed a full reboot on their web server.

  • Update
    Update

    An update for everyone, the client area is back up but it seems like the client area cannot connect to the database. We have reached out to our provider to get a possible cause and to assist us in fixing this issue. Again we apologize for any inconvenience this outage might cause.

  • Investigating
    Investigating
    Our monitoring systems have detected that our client area has gone down, we have reached out to our provider to assist with this investigation. Our team is continuing to monitor this incident and will provide any updates as soon as we have any. We apologize for any inconvenience that this might cause.